Common SeeSaw Errors and Fixes
Problem:
Student receives a message stating they need to reset their password when trying to logon to SeeSaw.
Cause:
Student is putting email address and password in the area.
Fix:
Click on the Sign In with Google, then press continue if asked, then enter the email address and password or choose the Google account to be used.
Problem:
Student receiving a 653 error when submitting work or assignment in SeeSaw.
Cause:
Student is pressing the green check mark / submit button more than once while the submission is submitting or they are double clicking on the green check mark / submit button.
Fix:
Wait for the confirmation before trying to submit again. If you receive the error, clear the error, then try to submit again.
Problem:
Student not showing all classes after logging into SeeSaw.
Fix:
Log out of SeeSaw using the gear next to their name and logging back in again.
Problem:
Student receiving a message to enter a code when logging into SeeSaw.
Cause:
Either student has chosen to logon with QR Code instead of Sign In with Google or the teacher has the class setup incorrectly to use a Class Code instead of using Google/Email.
Fix:
Teacher will need to go into each of their classes/courses and make sure they have the student signon set to Google/Email. They do this by going into their class/course and clicking on the wrench in the upper right hand corner and then changing the Student Login Method to Google/Email.
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